Importante actualización de PHP en Dreamhost

Actualización: Al parecer es más una cagada de Dreamhost que un problema de los scripts y php5.2, como era de esperarse. Matt confirma que no debe haber problemas con php5.2. Seguramente Dreamhost dira que la respuesta es 42 😉

Si tienes una cuenta en Dreamhost con un dominio bajo PHP 5, utilizando WordPress, MediaWiki o ZendCart; preparate porque este Lunes 19 de Febrero, Dreamhost hará una importante actualización hacia PHP 5.2 (ojalá fuera hacia 5.2.1, porque no queda claro cual versión es). Debes actualizar tus scripts ya que algunas versiones de estos no funcionan correctamente con la actualización de php. Las versiones compatibles son:

  • WordPress 2.1
  • MediaWiki 1.9.2
  • ZendCart 1.3.7
  • A Drupal hay que aplicarle un parche.

Si utilizas algún otro script, asegurate de que este sea compatible. También podrías optar por cambiar la configuración del dominio hacia PHP4, pero es mejor que actualices por razones de seguridad.

Más información: PHP5 Downgrade Complete/Upgrade Scheduled for 02/19

Etiquetas de búsqueda: , , , , , , ,

5 comments

  1. talishte · February 9, 2007

    Gracias vos aún ando en la versión anterior de WordPress la vez pasada deje el back-up a medias

  2. Javier Aroche · February 9, 2007

    yo ando en las mismas vos… a actualizar los scripts y ver si Zenphoto no clavea con php 5.2

  3. victux · February 10, 2007

    buena onda por el aviso, creo que mi versión de wordpress es la 2.1 asi que no creo que haya clavo, pero igual voy a revisar. 🙂

  4. Cesarius · February 10, 2007

    Gracias por el aviso! yo tengo la version 2.0.7 de WordPress, crees que tenga algun clavo?

  5. Javier Aroche · February 10, 2007

    Parece que solo wordpress 2.1, citando del post de Dreamhost:

    Any version of wordpress under 2.1 will have problems after the upgrade to php 5.2

    Es más ellos ya habían hecho la actualización hacia php5.2, pero como recibieron muchas quejas de problemas con dichos scripts, retrocedieron y aplazaron la actualización. En los foros de wordpress no he escuchado mucha acerca de si hay problemas con php5.2 pero será mejor no confiarse. Yo mejor migro un blog que tengo alli a wp2.1; si te pudes migrar sería recomendable 🙂

Comments are closed.