Todo por usar versiones beta de firefox…

Desde hace bastante tiempo vengo usando la versión Beta de Firefox 3.5 (así como lo hice con Firefox 3.0), y a pesar de que pierdo varias extensiones, me gusta ir observando (y sintiendo por así decirlo) como evoluciona la siguiente versión de Firefox. Con la ultima actualización a la versión previa (3.5b99) me lleve algunas sorpresas.

Resulta que luego de actualizar el javascript del administrativo de WordPress no funciona correctamente, como en mi trabajo WordPress es el día a día, decidí regresar a la versión anterior (3.5b4). El problema fue que con la actualización, las bases de datos .sqlite que usa Firefox tuvieron algún cambio que hizo que 3.5b4 pensara que estaban corruptas:

Firebox 3.5b4 fail / SQLlite databases

¿No hay cosa más maravillosa que encontrar 3GBs en copias del mismo archivo “corrupto”? 3.5b4 estaba generando una copia a cada instante, y lo noté hasta que no pude ver mis favoritos y ni siquiera las URLs que he visitado… seguro que si lo dejo así por suficiente tiempo llena por completo el disco duro 😐 .

En fin, de momento tengo que usar 3.5b99 si quiero tener acceso a mi historial y favoritos, y usar otro navegador para escribir un post en WordPress.

¿Les ha pasado algo similar con una versión beta? ¿Se han preguntado si vale la pena el masoquismo de usarlas?

PD: ya está disponible Firefox 3.5 RC1

9 thoughts on “Todo por usar versiones beta de firefox…

  1. Después de las molestias con el panel de wordpress me lo cambié por el 3.0.11 simplemente me harté de estar abriendo safari para escribir.

    Además justo hoy por la mañana me dijo que no se que cosas estaba actualizando y después ya no podía iniciar.

  2. Desde mi punto de vista el costo de adquisición de la nueva versión no vale la pena. Uno pierde el funcionamiento de todos los plugins y en mi caso utilizo algunos sin los cuales “ya no es lo mismo” navegar.

    Saludos!

  3. Pero ahi vos solito te metiste a camisa de 11 varas 😉
    Si wordpress (y por ende, un navegador también) es tu día a día, no deberías de usar versiones beta en un ambiente de producción.

    Yo en lo personal ya tire la toalla con Firefox y me pase permanentemente a Chrome… y hasta ahora re bien.

    Y no, no uso versiones beta de nada! Soy anti beta jaja 😛

  4. 3GB en backups del backup que encima estaba corrupto jajajajajajajaja ya le van llegando a las idioteces que hacne con internet explorer los de microshit xDDD

  5. generalmente no uso betas, no soy tan geek jajaja. Pero si me encanta leer estas historias y tu te avientas algunas de estas muy seguido jajaja

  6. Pingback: Por qué no seré usuario de Chrome, Safari, Opera y -Suricata Webbrowser- « Javier Aroche

  7. Buenas, yo usando la versión 3.6 (cuando iban justo a lanzar la 3.5) me llegó a generar 25 GB de archivos corruptos. Sólo me di cuenta cuando fui a hacer una copia de seguridad de la carpeta .mozilla ;

    me acabo de actualizar a karmic y todavía no he puesto las cosas del firefox en orden…. por eso me veo obligado a usar el asqueroso opera cada dos por tres (chrome lo tengo llenísimo, firefox también) y midori, galeon etc no me muestran a veces todas las cosas que debieran….

    ALTO A OPERA!!!!!!!!!!!

    p.d es patético que después de 10 versiones (y media) todavía no hayan puesto un maldito buscador incremental!!!!!!!!!!!!!!!

    p.d.d. ah y me explican porque dicen que es rápido…. es una patata de lento y una cosa OPERA NO INVENTÓ LAS PESTAÑAS

    Saludos y no utilicen opera.

Comments are closed.