Wordpress 2.2.3, actualización de seguridad

Acaban de liberar WordPress 2.2.3, un actualización de seguridad. Corrige un fallo de seguridad que afecta a quienes tenga activados los permalinks a funcionar como URLs amigables (la mayoría de blogs). Adicionalmente han corregido algunos otros problemas menores y han aplicado cierta optimización al código.

Si ya tienes WordPress 2.2.2 puedes facilitar la actualización, al subir solo los archivos que han cambiado:

wp-includes/default-filters.php
wp-includes/feed-rss2-comments.php
wp-includes/formatting.php
wp-includes/pluggable.php
wp-includes/plugin.php
wp-includes/query.php
wp-includes/rewrite.php
wp-includes/version.php
wp-includes/widgets.php
wp-includes/rss.php
wp-includes/vars.php
xmlrpc.php
wp-mail.php
wp-admin/admin-ajax.php
wp-admin/admin-functions.php
wp-admin/install-rtl.css
wp-admin/options.php
wp-admin/rtl.css
wp-admin/widgets-rtl.css

Etiquetas de búsqueda: , ,

Agrega tu comentario